Did you know that registration to Civilian Aviation is completely free and brings you lots of added features? Find out more....

Shutter Priority ISO

A section to help increase your photography and processing knowledge - if there’s something you want help with or if you can provide an answer to a question which has be posted please use the Questions & Answers sub forum

Shutter Priority ISO

Postby james143611 » Sat Mar 10, 2018 11:24 pm

Today I've noticed my ISO settings seem to be high now and again.

I have a Nikkon D3100 and mostly use a 300mm Tamron lens. I took a pic recently, in Shutter Priority mode, and accidentally went into the exif data in the photo preview, and I noticed the ISO was showing red and came up with 500 ISO.

My settings had it set to 200 ISO, so why is it alternating my ISO when I had it set up for what I want?


Any help appreciated

James.
User avatar
james143611
 
Location: Trowbridge

Re: Shutter Priority ISO

Postby PorkScratching » Sun Mar 11, 2018 11:01 am

Many Canon bodies have a feature called "Safety Shift". When enabled it will adjust settings in some modes (including shutter priority) if the lighting conditions would mean that the camera/lens combination would otherwise not be able to achieve the correct exposure. For example: if you have a fast shutter speed set, but there's not much light so that even with the lens aperture wide open the shot would be underexposed, Safety Shift may decrease the shutter speed from the one you have selected. Some more recent Canon camera bodies have an extra Safety Shift mode where the ISO is adjusted instead. So in the example I've just given, rather than decreasing the shutter speed, the camera would increase the ISO automatically until the correct exposure can be achieved. As I say, this is for Canon cameras, but I would be very surprised if Nikon bodies did not have a similar feature.
User avatar
PorkScratching
POTM & SPOTM winner
 
Location: London, UK

Re: Shutter Priority ISO

Postby james143611 » Wed Mar 14, 2018 12:56 am

Found it!

Auto ISO Sensitivity was on. Haven't found one where it will jig the shutter speed, mine just stays where I set it, and the ISO was automatically adjusting.
User avatar
james143611
 
Location: Trowbridge


Return to Photography Questions & Answers

Who is online

Users browsing this forum: No registered users and 1 guest